# Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Features and Functions</td>
<td>3</td>
</tr>
<tr>
<td>Introduction</td>
<td>3</td>
</tr>
<tr>
<td>Typical System Layout</td>
<td>4</td>
</tr>
<tr>
<td>Installing the JRE (Java runtime environment) file</td>
<td>6</td>
</tr>
<tr>
<td>Installing the NetVu ObserVer application</td>
<td>6</td>
</tr>
<tr>
<td>Installing the NetVu ObserVer Software</td>
<td>6</td>
</tr>
<tr>
<td>PC Specifications</td>
<td>7</td>
</tr>
<tr>
<td>Option Menus</td>
<td>8</td>
</tr>
<tr>
<td>Configuring the NetVu ObserVer Software</td>
<td>8</td>
</tr>
<tr>
<td>Structuring the Site Tree</td>
<td>11</td>
</tr>
<tr>
<td>Configure Image Server via Browser</td>
<td>16</td>
</tr>
<tr>
<td>View Menu</td>
<td>16</td>
</tr>
<tr>
<td>Connecting to an Image Server</td>
<td>18</td>
</tr>
<tr>
<td>NetVu ObserVer Controls</td>
<td>18</td>
</tr>
<tr>
<td>Disconnecting from an Image Server</td>
<td>19</td>
</tr>
<tr>
<td>Interactive Map</td>
<td>20</td>
</tr>
<tr>
<td>Common Controls</td>
<td>23</td>
</tr>
<tr>
<td>Camera Controls</td>
<td>23</td>
</tr>
<tr>
<td>Live Mode Controls</td>
<td>27</td>
</tr>
<tr>
<td>Live Mode</td>
<td>27</td>
</tr>
<tr>
<td>PTZ Control</td>
<td>28</td>
</tr>
<tr>
<td>Important Information</td>
<td>29</td>
</tr>
<tr>
<td>MPEG-4/MJPEG</td>
<td>30</td>
</tr>
<tr>
<td>Playback Mode Controls</td>
<td>31</td>
</tr>
<tr>
<td>Go To Time and Date</td>
<td>32</td>
</tr>
<tr>
<td>Miscellaneous Controls</td>
<td>32</td>
</tr>
<tr>
<td>Event List</td>
<td>32</td>
</tr>
<tr>
<td>Filter Events</td>
<td>34</td>
</tr>
<tr>
<td>Download Images</td>
<td>35</td>
</tr>
<tr>
<td>Configuring the System for Alarm Receiving</td>
<td>37</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>NetVu Connected Devices</td>
<td>37</td>
</tr>
<tr>
<td>NetVu ObserVer</td>
<td>37</td>
</tr>
<tr>
<td>NetVu Event Distribution Point</td>
<td>37</td>
</tr>
<tr>
<td>Receiving Alarms</td>
<td>37</td>
</tr>
<tr>
<td>Alarm Receiving Functionality</td>
<td>37</td>
</tr>
<tr>
<td>Event List</td>
<td>38</td>
</tr>
<tr>
<td>Controlling Alarms</td>
<td>38</td>
</tr>
<tr>
<td>Additional Alarm Information</td>
<td>39</td>
</tr>
<tr>
<td>Event Distribution Point Software</td>
<td>39</td>
</tr>
<tr>
<td>Filtering Alarms</td>
<td>39</td>
</tr>
<tr>
<td>Log Information</td>
<td>41</td>
</tr>
<tr>
<td>Additional Functionality</td>
<td>42</td>
</tr>
<tr>
<td>View Menu Additional Functions</td>
<td>47</td>
</tr>
<tr>
<td>Help</td>
<td>49</td>
</tr>
<tr>
<td>Display Options</td>
<td>50</td>
</tr>
<tr>
<td>Appendix A</td>
<td>50</td>
</tr>
<tr>
<td>Index</td>
<td>51</td>
</tr>
</tbody>
</table>
The NetVu Connected range of products consists of image servers, display servers and software applications. There are a number of Dedicated Micros user interfaces available, which have been specifically designed to ensure the NetVu Connected products can fit any network video application.

The following describes the functionality of the NetVu ObserVer software which is available with any of the video products in the NetVu Connected DV-IP range; DV-IP, DV-IP Server, DV-IP ATM, TransVu, Eco*, DS2A*, DS2P*, BX2*.

* Please contact Technical Support in your region for advice on software versions compatible with the NetVu ObserVer.

**Introduction**

Features and Functions

The NetVu ObserVer software is a dedicated application that offers single-site and multi-site control allowing an Operator to simultaneously monitor and control video from one image server or from several distributed sites.

**Telemetry Control** - The software includes necessary control requirements for monitoring a video surveillance system; control of PTZ cameras, establishing audio connections, camera switching, etc. the NetVu Observer meets the Operator requirements for single-site monitoring purposes.

**Single Site functionality** - this allows multiple cameras from the same image server to be viewed, in a multi-screen format, in Live or playback mode ensuring the Operator is aware of all potential events that may occur within the ‘site’ they are responsible for monitoring.
The single site functionality can be compared to an installation using analogue monitors and a keyboard but with the advantage of locating the monitoring station anywhere on the network, therefore removing the limitations of a wired system, i.e. maximum distances.

**Multi-Site Control** - additional functionality to further enhance the NetVu ObserVer software includes multi-site monitoring capabilities. An ideal feature for central monitoring stations where video from multiple sites is routed across a network connection to a centralised location, it allows Live and Recorded images from numerous sites (up to thirty-six) to be viewed and controlled at a single location.

‘Drag and Drop’ - The software supports all the necessary controls required for a Central Monitoring application and with the introduction of ‘drag and drop’ the application now becomes even more intuitive for the Operator and allows access to cameras with a single key command.

**Interactive Map Support** - There is a map facility which allows an operator to navigate around multiple sites using a multi-layer interactive map. These maps detail where each camera and images server is located and offers quick and easy viewing access. An operator can have a map for each location and call cameras on that map by simply double clicking or using the ‘drag and drop’ facility.

**Alarm Receiving Centre** - The application supports alarm receiving capabilities to ensure all incidents are captured and monitored and the correct action is taken on receipt of the alarm. In addition the ObserVer suite includes a distribution package which allows unacknowledged alarms to be forwarded onto other monitoring stations.

The NetVu ObserVer also acts as the interface to provide the Operator access to the event lists that are stored on the image server. These files are where all logged alarms are stored along with VMD incidents and system changes allowing the Operator quick and easy access to any event video recordings that are saved on the image server hard disk.

**Typical System Layout**

The following diagrams shows how the NetVu ObserVer software can be integrated in a Central Monitoring system with access and control to any on the image servers and display servers that are part of the NetVu Connected product range.

Dedicated Micros has also taken the complete system integration one step further to allow new and existing systems to be monitored from a central monitoring station. The NetVu Observer supports the ability to view and control following Dedicated Micros products:

- NetVu Connected Video Servers and DVR’s
  - New DS2, DV-IP ATM, DV-IP Server, TransVu, etc.
- Existing DVR’s with upgraded software for CGI support
  - Eco, DS2A, DS2P, BX2

The images servers and DVR’s support the necessary network protocols to allow the NetVu ObserVer to be the Operator interface for any installation using the above DM products.

**Note:** The functionality available to the Operator will vary depending on which of the above (NetVu Connected or existing) is being controlled, refer to the Operational Controls section of this manual for details.
How this Manual is Constructed

The Manual is divided into four sections:

- Installing the NetVu ObserVer software
- Configuration of the application (customising the installed viewer)
- Operational controls
- Additional functionality

The NetVu ObserVer software can be accessed from:

- Directly from the CD ROM supplied with the unit
- Downloaded from the Dedicated Micros website (www.dedicatedmicros.com)

Note: The remainder of this manual will refer to DV-IP, DV-IP Servers, DV-IP ATM, TransVu, DS2, etc as image servers.
Installing the NetVu ObserVer Software

The NetVu ObserVer software is supplied on CD with the NetVu Connected device or alternatively can be downloaded from Dedicated Micros website, the following describes the installation process for either of these options.

Note: It is necessary to install the appropriate JRE file for the PC operating system the software is to be installed on. The JRE files can be found on the CD ROM supplied, if this file is not installed the application will not work.

Installing the JRE (Java runtime environment) file

1. Find the JRE file on the CD, the latest JRE is also available from java.com.
2. Run the exe file.
3. Use the installation wizard and follow the screen prompts to install the file.
4. Once the JRE file has been installed the NetVu ObserVer can be installed.

Installing the NetVu ObserVer application

1. Find the setup.exe file from either the CD or the web download.
2. Run the exe file.
3. Using the installation wizard follow the on screen prompts.
4. Select Next.
5. You may enter an install location or the install will default to C:\Program Files\NetVu ObserVer. Selecting browse will allow you to search the drives available to you on your PC and the network.
6. Select Next and the software installation process will commence.
7. Select Finish to end the installation process. A short cut to launch the NetVu ObserVer will be automatically created on your desktop (unless this is disabled). The software can also be launched from Start -> Programs -> NetVu ObserVer.
8. Select Close to complete the file installation.

14. You will now be able to launch the NetVu ObserVer application, this can be achieved from the Start option or if a shortcut has been created on the desktop by selecting this.
### PC Specifications

<table>
<thead>
<tr>
<th></th>
<th>Minimum</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Operating System</strong></td>
<td>Window XP Pro</td>
<td>Windows XP Pro</td>
</tr>
<tr>
<td><strong>Processor</strong></td>
<td>1GHz Intel Pentium 3 or</td>
<td>2GHz Intel Pentium 4 or</td>
</tr>
<tr>
<td></td>
<td>equivalent</td>
<td>equivalent</td>
</tr>
<tr>
<td><strong>System RAM</strong></td>
<td>512MB</td>
<td>1024MB</td>
</tr>
<tr>
<td><strong>Screen Resolution</strong></td>
<td>800 x 600*</td>
<td>1024x 768 or higher*</td>
</tr>
<tr>
<td><strong>Colour Depth</strong></td>
<td>24bit*</td>
<td>24bit or 32bit*</td>
</tr>
</tbody>
</table>

* For best performance, use a suitably configured DirectX compatible video card.
Each install of the NetVu ObserVer software can be individually configured offering ‘customisation’ for each Operator workstation.

This section details the settings that can be configured for each install of the ObserVer application which include; the behaviour and appearance of the application, and configurable settings for each image server accessible by the Operator.

**Option Menus**

The Tools option provides access to configuration screens for the behaviour and appearance of the application.

Select *Tools -> Options*, the following configuration screen will be displayed.

**Behaviour**

The behaviour settings will determine how the application will access and display information from the event database stored on the image server, network settings and audio connectivity, and whether a previously configured site database shall be used as the basis for the applications site tree.
Set Image Server Tree Options

Choose Root Folder - The selection of cameras when using the NetVu Observer software is via a site tree that is displayed within the application. The site tree can be generated within the application or, if an existing site database has been created, this can be selected. The ‘Set Image Server Tree Option’ allows the application to be directed to this preconfigured database and the stored image servers contained within this database will then be displayed in the site tree of the ObserVer application.

Set Event Database Options

The image servers have the ability to store specific events within a database (must be enabled on the unit), the NetVu Observer provides user access to this event database. Within this section it is possible to determine how the application will behave when displaying and selecting an event from the image server database for review.

Set Number of Events Per Page - The event database of an image server can contain a number of events. When accessing these events via the ObserVer application these are displayed within an Event page. This option determines how many of the events are displayed in a single page. Note: All events within the database are accessible by using the page up and down buttons in the ObserVer application.

Set Event Pre-Alarm Time - It is possible to determine a pre-alarm time where any recorded images that are available prior to the event will also be displayed when reviewing the event. This option allows the Operator to review the ‘run-up’ to the incident and identify any valuable information that may be used in the future.

Choose Action To Be Taken on Event Selection - When an event is selected from the database it is possible to determine how the application will behave in playback mode, the options are:

- **Play** - Play back the associated video recording for the selected event.
- **Pause** - Pause playback on the image associated with the selected event.
- **Fast Forward** - Fast forward the playback images for the selected event.
- **Rewind** - Switch playback into rewind allowing the Operator to review images prior to the event.
**Set Network Options**

The Network Options section determines the performance of the network connection between the PC running the ObserVer application and the image servers the Operator has access to.

**Network Timeout** - This is the time in seconds that the application will wait to receive a response from an image server. If a response is not received within this time period the timeout image will be displayed identifying to the Operator that communication with the requested image server has not been successful.

**Inline Audio** - NetVu Connected devices supports live and recorded audio. With the ObserVer application it is possible to connect to a image server and establish an audio connection in Live or Playback mode. The standard format for the audio connection from an image server is UDP, which means the audio is transmitted alongside the TCP video connection. With applications where a router will not pass UDP data it is possible to create a single TCP stream. Enabling the inline audio option will ‘interleave’ audio and video to create the single TCP stream.

**Listen for Remote events?** - The NetVu ObserVer can be enabled to support the ability to receive alarm notification from any NetVu Connected device. Refer to the Alarm Receiving Functionality section of this manual for full operational information. Note: Disable this option if the Operator is not to receive event notification.

**Play with frame drop?** - NetVu Connected devices will transmit (across the network) recorded images in real time. Where the remote network connection is limited (i.e. slow) it is possible to instruct the image server to drop playback images to accommodate the speed on the network link. This will ensure the system doesn’t slow down to meet the speed network connection.

---

**Appearance**

Within the Appearance menu it is possible to determine display options of each NetVu ObserVer installation as well as being able to change the default text display settings.
**Structuring the Site Tree**

The NetVu ObserVer provides a site tree to allow folders, image servers and cameras to be easily selected. The site tree will display all image servers that the Operator can access, this information will be provided either by using an existing database created with another DM Viewer application or by manually adding (and configuring) image servers to the tree.

As detailed an existing database can be accessed via the Choose Root Folder option in Tools -> Options -> Behaviour menu.

The following details how the site tree can be manually constructed within the ObserVer application.

---

**Set Display Options**

- **Set Width of Border for Image Panel** - When viewing multiple cameras from an image server it is possible to allocate a border around each video image so that the images are separated. The Border option allows the number of pixels between the images to be defined.

- **Always Maintain Correct Aspect Ratio?** - Images displayed within the ObserVer application can be shown as received from the image server (original size) or with the Aspect Ratio option enabled. The application will ensure displayed images then maintain a 4:3 aspect ratio.

- **Draw Active VMD Zones?** - NetVu Connected devices support VMD detection. It is possible to enable the ObserVer application to give visual identification of video motion detection within an image. This is achieved by overlaying VMD zones on the displayed image. These zones will then be displayed over the areas of the images where VMD is present.

- **Use 24 Hour Clock in Image Headers?** - The time and date generated by the image server being controlled within the ObserVer application can be displayed in the image header of the video, in 24Hr mode (option enabled) or 12Hr mode (option disabled).

- **Show Button to Save Telemetry Preset?** - NetVu Connected products support multiple telemetry protocols. Using the ObserVer application it is possible to control these peripheral telemetry devices. The ‘Save Telemetry Preset’ option gives the Operator the ability to identify a preset position and save this to memory, allowing the Operator to quickly move the telemetry camera to this position at a later date by simply selecting the preset position.

---

**Choose Colours for Image Headers**

- **Change Foreground Colour** - Within the image header the camera title, time and date information is displayed. This option allows the text colour to be selected.

- **Change Background Colour** - The background colour can also be changed to best display the text colour selected.
Adding a Folder

Folders can be added to the site tree allowing related images servers to be grouped together within one area ensuring the site tree is ‘user friendly’ for the Operator.

To add a new folder to the tree structure of the NetVu ObserVer:

1. Highlight the **Stored Image Servers** Folder, or if a sub-folder (a folder within a folder) is required highlight the top level folder.

2. Click the right mouse button and select the **Create New Folder** option the following prompt will be displayed.

   ![Input dialog box](image)

   - Enter the name that will be allocated to the new folder and click OK, a folder will be added to the site tree. The folder name should be of relevance to the area being monitored, e.g. Main Office Building, High Street, Town Centre.

   Image servers can now be added to the folder, or where necessary a sub folder can also be created.

4. Highlighting the new folder, clicking the right mouse button will provide the Operator with the following options;

   ![Add Image Server menu](image)

   - **Add Image Server**
   - **Create New Folder**
   - **Delete**
   - **Rename...**
   - **Refresh** F5

Adding an Image Server to a Folder

An image server can be added to a folder to allow the Operator to easily select the unit and cameras for viewing and control. To add an image server to the site tree:

1. Highlight the folder where the image server is to sit and click the right mouse button.

2. Select the Add Image Server option, the following configuration screen will be displayed;

3. Enter the relevant information into the Basic configuration screen.
Required Information

**Name** - Enter the name of the image server that will be displayed in the site tree, which has relevance to the monitoring location for the Operator.

**IP Address or Domain Name** - Enter the IP address (or domain name) of the image server. This will allow a connection to be automatically established between the PC running the ObserVer application and the image server when selected from the site tree.

Additional Information

The Additional Information is optional data that can be added to the server being configured and can be used by the Operator.

**Site ID** - This is the name allocated to the image server via the on-board web pages and has significance the installed unit.

**Site Plan Image File** - It is possible to allocate a site plan to each server, this can be accessed by the Operator and can be used to identify where the image server is installed and where cameras are located. Using the ‘Browse’ button locate the site plan and select ‘Open’. Note: This is a line diagram and is not interactive, formats supported are GIF, JPG, PNG or BMP.

**Site Info Text File** - It is possible to supply site information to the Operator in a text format, this information could be the contact details of the main key holder, etc. Using the ‘Browse’ button locate the text file and select ‘Open’. 
4. Select the Advanced tab, enter the relevant information into the Advanced configuration screen and click **OK**. The image server will now be added to the site structure.

**Security Settings**

**Username and Password** - It is possible to configure the image server to be password protected so that the unit can not be accessed without entering the correct username and password. Enter the username and password configured on the image server.

**FTP Username and Password** - The ObserVer application makes and FTP connection to the image server to obtain specific information, again a password can be configured on the image server to ensure only authorised users can establish an FTP connection with the unit. Enter the username and password as configured on the unit.

**Display Settings**

**Show Disconnected Cameras in Tree** - When making a connection to the image server it is possible to display the enabled inputs only or all inputs on the server. Enabling this option will show all camera inputs. **Note:** If this option is enabled, the disabled cameras (as configured on the image server) will be ‘greyed’ out and will not be active in the application.

**Show Telemetry Controls for All Cameras** - It is possible to identify when the telemetry controls are to be displayed. Disabling this option will result in the telemetry controls only being displayed when a camera enabled on the image server for the telemetry is selected. Alternatively enable this option to display telemetry controls at all times.
Network Settings

Limit Bandwidth - In applications where the Operator workstation is located remotely to the image server or a limitation has been allocated to bandwidth available for video, it is possible to identify the speed of network connection which will ensure the data is transmitted at the correct speed. The options available are:

- Unlimited - Usual setting when the image server is connected to the same LAN as the PC running the ObserVer application. This settings would be used in applications where the bandwidth available for the video images is not restricted.
- 512, 256, 128, 64, 32, 16 or 8Kbits/s - These settings can be used to limit the speed of the network connection, this is useful in applications where bandwidth is an issue.

WAN identifies the number of images that are buffered in the image server. The normal setting is 3, selecting WAN will automatically change this to 1. This is more suitable when viewing images across a slow speed link and will mean that when switching between cameras images from the new camera will not need to wait for the buffer to empty before sending the new video images.

Initial Connection Settings

It is possible to select parameters that will be applied when making an initial connection to the image server.

Start on Camera - This identifies the first display camera, i.e. if a single display is selected this is the camera that will be viewed, however if a multi-screen display is selected this is the first camera that will be displayed and all consecutive (enabled) cameras will be displayed in the remaining multi-screen segments.

Use Layout - This option identifies the screen display mode that will automatically be selected when this image server is selected from the site tree. The options are Single, Four Way, Nine Way and Sixteen Way.

Live and Playback Resolution - Identify the resolution of the images that will be transmitted to the application from the image server in Live and Playback mode. This setting should take into account the network connection available between the image server and the PC running the ObserVer application, i.e. the higher the resolution the more information to be transmitted.

Request Image format - NetVu Connected devices support JPEG and MPEG-4 compression. It is possible to select the format that images will be transmitted from the image server when selected from the site tree. Note: MPEG-4 provides high quality images at a lower bit rate and would be more appropriate for systems where the network connection between the image server and ObserVer application is limited.

Request Appendices

This is an advanced configuration and allows text to be appended to image requests, please contact Dedicated Micros Technical Support for assistance in configuring this section.
Adding Temporary Image Server

It is possible to add an image server to the site tree on a temporary basis.

To add an temporary image server to the site tree:

1. Type the IP address or domain name of the image server into the edit box at the base of the site tree.

2. Press the **Add** button, the application will make a connection to the unit and add the IP address to the site tree within a Temporary Server folder.

3. Selecting the right mouse button while the image server is highlighted will allow the Operator to;

   The Properties settings are as detailed within the Adding an Image Server to a Folder section

   **Note:** It is possible to highlight a temporary image server and ‘drag and drop’ this into the Stored Image Servers section.

Configure Image Server via Browser

This option is within the **Tools** menu and allows the Operator to access Web Configuration pages of the image server that is currently being controlled.

When selected a web browser (Explorer, Netscape, etc) will automatically be launched and you will presented with the main menu of the web pages for the unit.

View Menu

The View menu can be used to control whether certain sections of ObserVer are visible or not.

Image Server Tree

Disabling this option would remove the site tree from the application, this would remove the ability to select an image server, therefore making that workstation a viewing only unit.

This option is enabled by default.
Keyboard
The keyboard controls can also be removed from the application which means an Operator would not be able to control the cameras being viewed, providing a monitoring only station.
This option is enabled by default.

Dashboard
The Dashboard option allows vehicle information to be displayed within the ObserVer application, this is functional when being used in conjunction with Dedicated Micros mobile video products such as the TransVu product.
This can be enabled or disabled depending on the requirements of the application.

Activity Log, Embedded Data and Relays
These are covered in the Additional Functionality section of this manual.
NetVu ObserVer Controls

NetVu ObserVer is the Operator interface which provides access and control of the functionality supported on NetVu Connected devices (image servers) and existing Eco, DS2 and BX2 DVR’s. The software allows connection to be made to a single or multiple devices offering central monitoring capabilities of one or a number of remote locations.

The Operator controls supported by the Viewer are described within this section and are separated into:

- Connecting to image servers for viewing and control.
- Common controls - controls available in both Live and Playback mode.
- Controls available in Live mode only.
- Controls available in Playback mode only.
- Miscellaneous - additional functions that are not related to the operating mode.

**Note:** Reference will be made to functionality that is not available when controlling existing DS2 and BX2 (i.e. non NetVu Connected) DVR’s.

**Connecting to an Image Server**

There are a number of ways to connect to an image server. Each will be described separately.

**Temporary Image Servers**

To connect to a temporary image server:

1. Type the IP address or Domain name of the unit into the edit box at the base of the site tree panel.

2. Select the Add button and the image server will be added to the site tree within the Temporary Image Server section and the image from the first enabled input will be displayed within the application.
Stored Image Servers

To connect to a stored image server:

1. If the folder entries are not visible, double click the folder name or click on the + to the left of the folder name to expand the tree view. Select the folder which contains the image server.

2. Highlight the image server to display the first enabled camera.

Existing Site Database

To open an existing site database:

1. Select **Tools -> Option**.

2. Select the browse option alongside the Choose Root Folder and locate the database file

3. Select open, this will add all the database image servers to the site tree.

4. Open the folder that contains the image server to be viewed. Double click the mouse on the image server, this will display the first enabled camera.

Disconnecting from an Image Server

It is possible to disconnect all connections within the NetVu ObserVer application, disconnect from a specific image server or drop the connection to a camera only.

Disconnect From All

The Disconnect From All button in the application will drop all connections between the NetVu ObserVer application and any image servers being controlled.
Disconnect From an Image Server

To disconnect from a specific image server, highlight the unit in the site tree and press the right mouse button to display a number of options.

<table>
<thead>
<tr>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disconnect From This Image Server</td>
</tr>
<tr>
<td>Disconnect From All</td>
</tr>
<tr>
<td>Delete</td>
</tr>
<tr>
<td>Refresh</td>
</tr>
<tr>
<td>Properties...</td>
</tr>
<tr>
<td>F5</td>
</tr>
</tbody>
</table>

Select the **Disconnect From This Image Server** option to drop the connection with the selected image server.

**Disconnect From All** - this option will drop all connections between the application and any selected image servers.

**Delete** - this will permanently delete the selected image server from the site tree.

**Refresh** - this will update the site tree and the status of all image servers and cameras.

**Properties** - this will provide access to the configuration parameters for the selected image server, refer to Adding an Image Server to a Folder section for full configuration details.

Disconnect From a Camera

It is possible to select an individual camera on any of the image servers and drop the connection between the ObserVer and that camera only.

To disconnect from a camera, highlight the camera within the site tree and press the right mouse button, this will display the following options.

<table>
<thead>
<tr>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Disconnect All Instances Of This Camera</td>
</tr>
<tr>
<td>Disconnect From This Image Server</td>
</tr>
<tr>
<td>Disconnect From All</td>
</tr>
</tbody>
</table>

**Disconnect All Instances of This Camera** - this will drop all connections with that camera, therefore whether a camera is being viewed in one or more segments of a multi-screen the camera will be dropped from being viewed in each segment.

**Disconnect From This Image Server** - this will drop the connection between the ObserVer and the image server and all cameras on this server will be removed from the display.

**Disconnect From All** - this option will drop all connections between the application and connected image servers.

Interactive Map

NetVu ObserVer comes preloaded with demo sites featuring DM offices worldwide. This includes a demonstration of the interactive map facility. Click once on the folder called “Demo Sites” and select **View->Interactive map**.
The top level map associated with this site will be displayed.

**Note:** The controls within the NetVu ObserVer remain the same when using the map facility, this facility is quick and easy navigation aid for Operators.

Click on one of the sites to open the submap.
Double click on one of the cameras to display it in the selected segment in the ObserVer software. Alternatively, the camera icon can be dragged and dropped into a segment to display it.

Navigate back to the top level of the map by right clicking on the map. In Multisite mode, it is possible to select another of the sites from the top level.

Cameras from one image server can be displayed alongside images from different servers. When cameras from different servers are shown onscreen, the map will automatically navigate back to the top level.

The Map Editor software is available as a free download from the Dedicated Micros website, and is located within the Downloads section in the Support area (www.dedicatedmicros.com).
Common Controls

This section outlines the functionality that is common to both Live and Playback operating modes and explains how the functionality corresponds to the buttons within the NetVu ObserVer.

Camera Selection

Selecting a camera is achieved using the site tree, the site tree displays the Image Servers that are currently being controlled as well as the enabled camera inputs on each server. Depending on whether the application is in single-site mode or multi-site mode the following will apply.

To select a camera or cameras;

- **Single-site mode** - Highlighting an image server will result in the first enabled input on the server being displayed (unless stated in the properties option where a camera input can be selected for display on initial connection). Selecting a multi-screen display will result in the consecutive images on the server being cascaded in the multi-screen display the number of consecutive cameras will depend on the cameras enabled and the display format selected.

  ![Note: If a multi-screen display has been selected in the Properties option when selecting that image server will force the ObserVer application to display the multi-screen and cascade the cameras starting from either the first enabled input or the camera selected in the Properties option.](image)

- **Single and Multi-site Mode** - Highlight the required camera and ‘drag’ this to the position on the screen where the camera is to be displayed, the camera will be displayed in the full or multi-screen segment selected, or

- **Single and Multi-site Mode** - Select a monitor position (if multi-screen is displayed) and then double click the mouse on the camera, the images from the camera will be displayed.

  ![Note: If the image server has been configured to identify camera failure a Camera Fail Image will be displayed on the relevant input, this is a colour chart with vertical bars.](image)

Duplicating an Image

When a camera is displayed in a multi-screen display it is also possible to create a ‘duplicate’ of that camera. Select the segment where the camera is displayed and ‘drag and drop’ the camera to the new position that you want the camera to be shown, the image will be displayed in both segments.
Display Mode

The NetVu ObserVer supports multi-screen viewing to allow numerous video images to be viewed simultaneously. As the NetVu ObserVer software supports multi-site control these images can be from the same image server or from multiple image servers.

The display option can be selected from the drop down list.

The multi-screen formats are available in Live and Playback mode.

The following details the image format groups supported in the NetVu ObserVer application.

**Single**
A single screen of the selected camera will be displayed in live or playback mode. When selected the last camera being controlled will be displayed.

**Quad**
A quad display with the selected camera and the next three sequential (enabled) video inputs, e.g. cameras 4, 5, 6, 7 will be displayed. If the sequential video inputs are not enabled then a blank screen will be displayed in live or playback mode.

Instead of displaying sequential images it is possible to select which camera is to be viewed in each segment. Click on a segment to highlight it and press the corresponding camera button to be displayed.

**Picture in Picture**
It is possible to display a picture as an overlay of the main picture, the overlay can be a single or quad display. When a picture in picture display is selected the main window will display the last selected camera and the next (enabled) sequential image(s) will be displayed in the overlay section.

Instead of displaying sequential images it is possible to select which camera is to be viewed in each segment. Click on a segment and press the corresponding camera button to be displayed.

**multi-screen**
Up to a 36 way view can be selected in a number of variations, allowing up to thirty-six separate sites to be controlled from the NetVu ObserVer.

It is possible to identify where video inputs are to be viewed within the multi-screen. Select the relevant segment (double click on the segment) and select the camera from the site tree for the live or recorded image to be displayed in that segment, or drag the camera from the site tree and drop it on to a segment.

Note: Refer to Appendix A for full details on the display options available.
When a segment is selected a coloured box will appear around the segment to indicate control.

**Resolution Selection**

![Resolution Options](image)

Although the resolution of the video from an image server can be configured with the Properties option (refer to Adding an Image Server) the ObserVer application also provides the ability to select the resolution of the images being viewed in Live and Playback mode.

This feature is useful when a slow speed link is being utilised for remote monitoring, reducing the resolution will reduce the amount of information that is being transmitted from the image server.

A resolution request is sent from the NetVu ObserVer application to the image server, the unit will then apply the resolution settings stored within its configuration to the images being transmitted to the viewer. The resolution settings are made up of the maximum file size and image size as configured in the Camera Set-up page.

**Note:** When the Operator is viewing multiple cameras from the same (or different image servers) then the selected resolution (high, medium, low) applies to all cameras being viewed.

**Note:** Image servers are able to re-compress recorded images during the playback process; this will reduce the size of the video image when using a slow remote link.

- **High** resolution is the optimum video image – Live and Playback mode.
- **Medium** is a lower quality video stream that is sending less information – **Live and playback mode**.
- **Low** is the lowest video quality, this would be the most appropriate option when utilising slow speed network links – **Live mode only**.

**Note:** If the Live web page of the image server is used for viewing, it is possible for multiple Operators to make connections to the unit and view the same camera at different resolutions.
Audio Control

NetVu Connected image servers supports bi-directional communication. The audio controls in NetVu ObserVer allow audio connections to be established between the application and an image server allowing live audio to be transmitted and received.

These controls can also be used in playback mode if audio has been recorded alongside the video, the Operator can then select the speaker buttons to hear the audio while reviewing the video images.

The audio buttons are latched and allow the Operator to switch the audio on (establish audio connection) or off (drop audio connection).

Note: Please note when viewing video and audio through a firewall it may be necessary to select inline audio option (Tools > Options) to have audio transmitted as part of the TCP video stream.

Freeze on a Single Image

It is possible to use the VCR pause button in live mode to freeze the images that are being displayed. This allows an Operator to view the frozen image in more detail, to help determine if an incident is occurring. Freezing the live video will not affect the recorded images.

The pause button operates in the same way when in playback mode, pressing the pause button will still pause the video being reviewed.

Save / Load a View

The NetVu ObserVer supports the ability to save a View.

The application remembers the image servers being controlled, the camera inputs being viewed and the position of the images displayed when a view is saved.

Note: This does not apply to any Temporary image servers that are selected for view, the application will only recall the Stored image servers and corresponding cameras.

This view can then be selected at any time and the software will automatically re-establish the connections to the relevant image servers (if not already connected) and display the correct camera inputs in the correct location.

To save a view select File -> Save Display Preset, the following screen will be displayed.

Enter the name of the display, the name should be relevant to the view for easy selection.
To load a View select **File -> Load Display Preset** and select from the list for the relevant View. The View will be automatically displayed.

**Live Mode Controls**

This section describes the controls that are available to the Operator when the NetVu Observer is in Live mode only.

**Live Mode**

This switches the viewer into Live mode operation, all images displayed will be live video from the image servers being controlled.
PTZ Control

**Note:** These controls will be displayed if the selected camera has been enabled for telemetry control on the image server, alternatively these controls will be displayed at all times if selected in the image server Properties (i.e. Show Telemetry Controls for All Cameras).

The image servers support a number of PTZ / dome manufacturer protocols ensuring the system can be easily integrated into any application. It is possible to select and control any PTZ / Dome camera connected to an image server from within the NetVu ObserVer. The PTZ controls that are supported by the NetVu ObserVer are:

**Zoom control** – zoom in on an object, zoom out for full view.

**Focus control** – focus on an object close to the camera (near), focus on an object in the distance (far).

**Iris control** – open iris to let more light into the image, close iris to reduce the amount of light.

**Autopan** – automatically move the camera between two predefined preset positions.

**Auxiliary control** – wash the glass on the camera housing, wipe any water from the glass on the camera housing, switch lamps on and off, etc.

**Numeric keypad** – This is used in conjunction with presets and patrol mode and allows the relevant number to be selected.
**Patrol Mode** – A patrol mode can be stored within the PTZ/dome camera. Select the patrol number from the numeric keypad and then the patrol key.

**Pan and tilt control** – move the camera by using the pan and tilt buttons. The arrow shows the direction the camera will move.

**Save preset** - This allows the operator to save preset positions for functional cameras. This will only be active if enabled in the application.

**Important Information**

It is possible to use VMD (Video Motion Detection) on moveable cameras that are connected to NetVu Connected image servers (this feature does not apply to non NetVu Connected DVR’s). However to ensure that moving the camera does not trigger false alarms, the VMD will only be active when the dome is in preset position 1 (home position). This ensures that VMD is only active when the camera is viewing the field of view that the VMD mask corresponds to. Moving the camera away from preset 1 will automatically inhibit VMD detection on the camera. As soon as the camera receives the command from the client application to ‘return to home’ the VMD will be automatically re-enabled.

**Note:** Refer to the manufacturers documentation to ensure the PTZ / Dome camera supports these functions.

**Note:** It is necessary for the ‘return to home’ command to be issued so that the image server is aware the camera is back at preset position 1. Leaving the camera to return to preset 1 after a dwell time will not be sufficient to re-enable the VMD functionality.
MPEG-4/MJPEG

This is an application command and will change all images being displayed within the NetVu ObserVer, i.e. if more than one image server is being controlled, images from all servers will be switched to the selected image format.

NetVu Connected image servers can transmit either MPEG-4 or JPEG video images, it is possible within the viewer to switch between the two options. The button will display the selected image format (JPEG or MPEG-4). This also works in conjunction with the default settings configured within the Properties option, refer to *Adding an Image Server*.

**Important Note:** Although the button will display the requested image format, it is not guaranteed this is the format that the image server will be transmitting. Units that do not support MPEG-4 format will stream MJPEG images only.

This option is not available on non NetVu Connected DVR’s (previous versions of Eco, DS2 and BX2), these units transmit JPEG images only.
Playback Mode Controls

In playback mode, the VCR keys are used to control the images being reviewed. There are a number of options available when playing back a video image;

**Play** - playback the video from the camera selected or highlighted an alarm file.

**Fast rewind** - move quickly back through the recorded video.

**Fast forward** - move quickly through the playback video.

**Pause** - stop the video on a particular image.

It is possible to increase the speed of the video in playback mode. When fast forward or rewind have been selected, the speed of the video can be increased by up to 1000 times the normal speed by moving the slider along the speed control bar. The N mode will transmit at the fastest possible rate without dropping or skipping pictures (the speed of this mode will vary, depending on record rate and network transmission speed).
Go To Time and Date

It is possible to review a specific video recording by selecting the time and date. Pressing the Pause button in the NetVu ObserVer makes the time and date panel become active. Select the down arrow to display a calendar where the time and date can be selected.

Enter the relevant information and press **OK**, and the associated video will be displayed.

Miscellaneous Controls

There are a number of additional features of the NetVu ObserVer software that do not fall into the Live or Playback category, these have been provided to further enhance the Operator control described above.

Event List

The image server logs every event (as configured in the web configuration pages) to an event database. The NetVu ObserVer application provides the interface for the Operator to access this database and allow the Operator to review the Event List and any associated video recordings.

Pressing the **Event List** button will display the Event List for the image server under control. An additional tab will also be added in the application to allow the Operator to switch between the Event List and live view.

**Note:** The event list button is a latched button; when selected, the event database for the server will be displayed. Selecting again will switch the application back to view mode and remove the Event tab.
It is possible to step through the events with the previous and next buttons.

If an event has associated video recordings, highlighting and double clicking that event will automatically display the recorded images. Press Play to review the recording, or press **Next** or **Previous** to move to the next / previous event. When the images are being reviewed, the Live tab will be renamed as **Replay** so the Operator can identify the mode of operation.

The number of events shown on a single page of the event list is as configured in the **Tools -> Preference -> Events & Alarms**, to view the previous or next set of events press the:

**Get Previous Page.**

**Get Next Page.**

Selecting Refresh will refresh the event list.

Highlighting an event and selecting right mouse button will also allow the Operator to:

**Refresh the Event List.**

Get Previous 10, 50 or 100 Events.

Get Next 10, 50 or 100 Events.

Filter events by date, camera or alarm type.
Filter Events

It is possible to filter the event list by; date, camera and alarm type. To do this click the right mouse button on the event and select any of the following options.

When filter by date is selected it is possible to identify the start and end date, including the start time.

When filter by camera is selected it is possible to select the camera inputs to be included in the filter.

When filter by alarm type is selected it is possible to identify the specific type of alarm that is to be included in the search.
It is possible to clear any filters from the event list by using the ‘Clear All Filter’ button or the ‘Clear all filters’ option when the right mouse button is clicked.

Download Images

It is possible to select a time and date and download all associated recorded images from the hard drive of the image server to the local PC (or a networked PC). These files can then be played back using the NetVu ObserVer software, refer to Additional Features, Replay Server section for details on how this feature operates.

Important Note: This functionality is not supported by non NetVu Connected DVR’s (Eco, DS2 and BX2) and images can not be downloaded from these units.

There are two download file formats for images;

**Filtered**

**Raw**
When you select the download key you will be presented with the Download screen. You will need to identify the file type (filtered or raw), time and date (either ‘to’ and ‘from’ or ‘from’ and ‘for’), cameras that are to be included in the download, the file name and location.

Select **Download** to download the images, this process may take a several seconds depending on the number of files that are to be downloaded.

**Note:** When selecting Raw, it may be necessary to enter a Username and Password, if these have not been automatically added from the configuration section of the image server for creating an FTP connections from the PC to the image server. Default settings are **dm** and **ftp**.
The NetVu ObserVer supports the ability to receive alarm notification from any NetVu Connected device. These alarms can then be managed by the Operator for verification and acknowledgement.

The ObserVer also supports the ability to forward any unacknowledged alarms to any PC, within the same subnet, running the NetVu ObserVer software.

The NetVu ObserVer installation comprises of the ObserVer viewer and the Event Distribution Point software (see below for full functional details).

**Configuring the System for Alarm Receiving**

**NetVu Connected Devices**

For the NetVu Observer to receive alarms from a NetVu Connected device, the IP address of the PC running the Event Distribution Point software must be configured within the Alarm/VMD Reporting option of the NetVu Connected device.

For applications where the alarm will be sent externally to the network via a router, the external IP address of the router should be entered. It is then possible to configure port and data forwarding on the router to direct the data to a specific internal LAN PC.

The unit must also be configured to send alarm reports for specific conditions (alarms, activity, system restart, etc.).

**NetVu ObserVer**

Within the NetVu ObserVer application it is necessary to ensure the viewer is monitoring the network for alarm messages, the Listen for Remote Events must be enabled. This is achieved in the Tools -> Options menu.

**NetVu Event Distribution Point**

The event distribution point software is part of the NetVu ObserVer install and ensures alarms received from any NetVu Connected device are received and the most suitable action can be immediately carried out. It also ensures that any unacknowledged alarms sent to the Primary host (as configured on the NetVu Connected device) are then distributed to other PC’s running the NetVu ObserVer software.

This ensures that alarms are permanently monitored and any incidents will be viewed by one of a number of Operator stations.

**Receiving Alarms**

Once the system is configured for receiving alarms, ensure the NetVu ObserVer application and the Event Distribution Point software are both running on the Primary host.
When an alarm is triggered, the primary host will receive the alarm which will automatically be displayed in the NetVu ObserVer in two ways:

- It is added to an Event List in the viewer
- It will display the alarm image within the viewer

**Event List**

The events are displayed within the ObserVer application in an event list. The information displayed in the event list include:

- the unit name (as allocated on the image server).
- time & date of the event.
- the camera input on the image server.
- the type of alarm.

**Controlling Alarms**

When an alarm is received and logged, it is possible to select the video for viewing by either:

- Highlighting the alarm from the event list in the viewer and click the right mouse button to open the popup window with the ‘Go To Event’ option.
- Double clicking the mouse on the event and the associated video will be displayed.

When the selected event has been reviewed, it is possible to Close this event and remove the entry from the event list.

**Note:** Events can not be accepted or closed within the event distribution point software. This is achieved within the NetVu ObserVer application.
Additional Alarm Information

It is possible to obtain more detailed information on any of the events within the Event List of the ObserVer application.

Move the mouse over the event until an event window pops up which contains more detailed information.

Event Distribution Point Software

As stated previously, the Event Distribution Point software is part of the NetVu ObserVer installation. It can be used to route alarms to receiving stations, but can also be used to filter the event list to identify specific incidents.

Filtering Alarms

It is possible within the Event Distribution Point (EDP) software to filter the displayed events shown in the event list of the EDP application.

This can be achieved by using a number of filter options.
The filter options are red when selected and the associated events are displayed. Click the filter option again to disable that filter and so remove the corresponding events from the list.

The options are separated into two sections

**Status Filter** - this includes new, accepted, offered, closed

**Event Type Filter** - this includes alarm, VMD, system exceptions, system restart, unknown.

**Additional Information**

It is possible to have only the Event Distribution Point (EDP) software running on a Host PC.

This could then be used as the central distribution station for receiving incoming event notification from any NetVu Connected device. The EDP software would then forward the events to PC’s within the same subnet running the NetVu ObserVer application, allowing the Operator to handle incoming alarms.

**Note:** If a central Event Distribution Point (EDP) is installed in a system, all other PC’s within the subnet that are part of the event distribution require the NetVu ObserVer application to be running. These PC’s **do not** require the EDP software to be running.
Log Information

The Event Distribution Point software provides access to log information which can be viewed by selecting the ‘Log’ tab.

Log Messages:
INFO - Started listening for remote alarms on port 23
Replay Server

The NetVu ObserVer can be used as a replay server to allow recorded images that have been downloaded from a NetVu Connected (not supported on non NetVu Connected DVR’s) image server. It also allows removable hard drives from TransVu products to be interrogated.

Select **File -> Open Video**, you will be presented with a number of options to gain access to the downloaded video.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Open Selected Files</strong></td>
<td>This option allows specific files to be selected for review.</td>
</tr>
<tr>
<td><strong>Open Selected Folder</strong></td>
<td>Selecting this option will open all files contained within a specific folder.</td>
</tr>
<tr>
<td><strong>Open Disk Image</strong></td>
<td>This option is used when a removable drive (eg. a TransVu drive) is connected to the PC.</td>
</tr>
<tr>
<td><strong>Open Video LogFile</strong></td>
<td>This option is selected for viewing files saved using the record button and when selected will present a reduced keyboard for control during playback.</td>
</tr>
</tbody>
</table>

**Note:** If a removeable hard drive is to be reviewed this must be connected prior to selecting this option.

**Open Selected Files**

This will allow you to select PAR (filtered download) or VID files (raw download). It is possible to select multiple files at the same time.
Highlight the required file(s) (use the Shift or Control to select more than one file) and press OK, the images will be imported into the application.

Press the Done button, the imported images will automatically displayed in the application. The cameras that have associated video will be displayed in the site tree, allowing each to be individually selected for review. The replay server can also display a multi-screen of all recorded cameras.

The VCR controls perform in the same way as in Playback mode.

**Open Selected Folder**

This option offers the ability to open a number of video files that are within a specific folder (or folders). When this option is selected the following screen will be displayed. Highlight the folder(s) (use the Shift or Control key to select more than one folder) and press OK.
All files within the folder will be imported into the application.

Press the **Done** button. The imported images will automatically be displayed, all cameras with associated video will be active in the site tree and can be individually selected for replay. Alternatively a multi-screen can be selected to review all cameras simultaneously.

The VCR controls behave in the same way as described in the Playback Mode section of this manual.

**Note:** If a multi-screen display is selected, choosing a camera for display will automatically display the consecutive cameras in the multi-screen.

**Open Disk Image**

If images are being reviewed from a removable hard drive that is connected to the PC (eg. TransVu), this option will allow all images stored there to be selected.
Locate the new drive and press **OK**.

The images will be imported into the application, this may take a while depending on the number of files stored on the removable drive.

When the images are imported, press the **Done** button and the first stored image will automatically be displayed. All cameras with associated video will be active in the site tree and can be individually selected for replay. Alternatively, a multi-screen can be selected to review all cameras simultaneously.

The VCR controls behave in the same way as described in the Playback Mode section of this manual.

**Note:** Ensure the USB device is connected to the PC before opening the NetVu ObserVer application to ensure the device can be recognised.
Open Video Log

It is possible to record the live video images being viewed within the NetVu ObserVer. This will record the images, selections and screen display.

To create a video log, press the **Record** button in the application. A video log file will be generated in the root folder where the NetVu ObserVer application is installed. To stop the video logging, press the **Record** button again. This file can then be accessed by selecting the ‘Open Video Log’ option.

Highlight the file and press **OK**. The file will be imported into the ObserVer application.

Press **Done** to display the video recording. The video images that the Operator previously viewed, along with all camera and screen display selection shall be displayed for review.

The VCR controls behave in the same way as described in the Playback Mode section of this manual.
Generate events database from video data

This option is available under ‘Select Video Files’ and ‘Selected Video Folders’.

If the ‘Generate Event Database From Video Data’ option is enabled, the NetVu ObserVer application will interrogate the selected video files (and all files within a selected folder) as they are imported into the application to see if any event information is contained within the file.

If the ObserVer is able to gather the event data, it will display this information within an event list that will be available in replay mode. This will allow an Operator to find a specific incident from the re-generated event list.

**Note:** It is not guaranteed that an event list will be re-generated from the selected files, for example if there wasn’t any event data original stored within the file.

**Note:** The Replay Server emulates the replay functions of an image server. Once the replay server is started, other PC’s running NetVu ObserVer can also connect to that PC to view recorded images.

View Menu Additional Functions

Activity log

This window contains information on the commands sent to the video server as the viewer controls the device.

**Note:** It is possible to configure the activity log to show different levels of messages, if you experience difficulties using the program Technical Support may ask you to select debug mode for all messages to be visible.

Embedded Data

Within the NetVu ObserVer, it is possible to display the embedded data for the camera being viewed, which gives details on camera name, camera number, activity detectors, time and date. This information can be useful when evaluating the system or when contacting Dedicated Micros Technical Support.
Relays

NetVu Connected units support on-board relays with the option to add more relays via the 485-bus. These relays can be controlled locally or remotely using the NetVu ObserVer software.

To control any associated relays, highlight the image server in the site tree and select ‘Relay’ option from the View menu.

Note: The number of pictures per second for the selected camera is also displayed in the bottom left of the embedded data panel.
The Relay panel will be displayed. Select the relay to be switched by placing a tick alongside the relay.

**Help**

The Help option includes the About menu which will provide details on the version number of the NetVu ObserVer software, the tool kit and the JRE, and is useful information when contacting Dedicated Micros Technical Support.

There is also the option to make a connection, via the Internet, to the Dedicated Micros website, this requires a Internet connection from the PC running NetVu Observer.
Display Options

There are a number of screen displays supported within the viewer, any of these can be selected from the drop down list.

The following shows the screen displays along with the default camera positions when the associated display option is selected.
# Index

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activity log</td>
<td>47</td>
</tr>
<tr>
<td>Activity Log, Embedded Data and Relays</td>
<td>17</td>
</tr>
<tr>
<td>Adding a Folder</td>
<td>12</td>
</tr>
<tr>
<td>Adding an Image Server to a Folder</td>
<td>12</td>
</tr>
<tr>
<td>Adding Temporary Image Server</td>
<td>16</td>
</tr>
<tr>
<td>Additional Alarm Information</td>
<td>39</td>
</tr>
<tr>
<td>Additional Functionality</td>
<td>42</td>
</tr>
<tr>
<td>Additional Information</td>
<td>40</td>
</tr>
<tr>
<td>Alarm Receiving Functionality</td>
<td>37</td>
</tr>
<tr>
<td>Appearance</td>
<td>10</td>
</tr>
<tr>
<td>Appendix A</td>
<td>50</td>
</tr>
<tr>
<td>Audio Control</td>
<td>26</td>
</tr>
<tr>
<td>Behaviour</td>
<td>8</td>
</tr>
<tr>
<td>Camera Selection</td>
<td>23</td>
</tr>
<tr>
<td>Common Controls</td>
<td>23</td>
</tr>
<tr>
<td>Configure Image Server via Browser</td>
<td>16</td>
</tr>
<tr>
<td>Configuring the NetVu ObserVer Software</td>
<td>8</td>
</tr>
<tr>
<td>Configuring the System for Alarm Receiving</td>
<td>37</td>
</tr>
<tr>
<td>Connecting to an Image Server</td>
<td>18</td>
</tr>
<tr>
<td>Controlling Alarms</td>
<td>38</td>
</tr>
<tr>
<td>Dashboard</td>
<td>17</td>
</tr>
<tr>
<td>Disconnect From a Camera</td>
<td>20</td>
</tr>
<tr>
<td>Disconnect From All</td>
<td>19</td>
</tr>
<tr>
<td>Disconnect From an Image Server</td>
<td>20</td>
</tr>
<tr>
<td>Disconnecting from an Image Server</td>
<td>19</td>
</tr>
<tr>
<td>Display Mode</td>
<td>24</td>
</tr>
<tr>
<td>Display Options</td>
<td>50</td>
</tr>
<tr>
<td>Download Images</td>
<td>35</td>
</tr>
<tr>
<td>Duplicating an Image</td>
<td>23</td>
</tr>
<tr>
<td>Embedded Data</td>
<td>47</td>
</tr>
<tr>
<td>Event Distribution Point Software</td>
<td>39</td>
</tr>
<tr>
<td>Event List</td>
<td>38</td>
</tr>
<tr>
<td>Event List</td>
<td>32</td>
</tr>
<tr>
<td>Existing Site Database</td>
<td>19</td>
</tr>
<tr>
<td>Features and Functions</td>
<td>3</td>
</tr>
<tr>
<td>Filter Events</td>
<td>34</td>
</tr>
<tr>
<td>Filtering Alarms</td>
<td>39</td>
</tr>
<tr>
<td>Freeze on a Single Image</td>
<td>26</td>
</tr>
<tr>
<td>Generate events database from video data</td>
<td>47</td>
</tr>
<tr>
<td>Go To Time and Date</td>
<td>32</td>
</tr>
<tr>
<td>Help</td>
<td>49</td>
</tr>
<tr>
<td>Image Server Tree</td>
<td>16</td>
</tr>
<tr>
<td>Important Information</td>
<td>29</td>
</tr>
<tr>
<td>Index</td>
<td>51</td>
</tr>
<tr>
<td>Installing the JRE (Java runtime environment) file</td>
<td>6</td>
</tr>
<tr>
<td>Installing the NetVu ObserVer application</td>
<td>6</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Installing the NetVu ObserVer Software</td>
<td>6</td>
</tr>
<tr>
<td>Interactive Map</td>
<td>20</td>
</tr>
<tr>
<td>Introduction</td>
<td>3</td>
</tr>
<tr>
<td>Keyboard</td>
<td>17</td>
</tr>
<tr>
<td>Live Mode</td>
<td>27</td>
</tr>
<tr>
<td>Live Mode Controls</td>
<td>27</td>
</tr>
<tr>
<td>Log Information</td>
<td>41</td>
</tr>
<tr>
<td>Minimum</td>
<td>7</td>
</tr>
<tr>
<td>Miscellaneous Controls</td>
<td>32</td>
</tr>
<tr>
<td>MPEG-4/MJPEG</td>
<td>30</td>
</tr>
<tr>
<td>NetVu Connected Devices</td>
<td>37</td>
</tr>
<tr>
<td>NetVu Event Distribution Point</td>
<td>37</td>
</tr>
<tr>
<td>NetVu ObserVer</td>
<td>37</td>
</tr>
<tr>
<td>NetVu ObserVer Controls</td>
<td>18</td>
</tr>
<tr>
<td>Open Disk Image</td>
<td>44</td>
</tr>
<tr>
<td>Open Selected Files</td>
<td>42</td>
</tr>
<tr>
<td>Open Selected Folder</td>
<td>43</td>
</tr>
<tr>
<td>Open Video Log</td>
<td>46</td>
</tr>
<tr>
<td>Option Menus</td>
<td>8</td>
</tr>
<tr>
<td>PC Specifications</td>
<td>7</td>
</tr>
<tr>
<td>Playback Mode Controls</td>
<td>31</td>
</tr>
<tr>
<td>PTZ Control</td>
<td>28</td>
</tr>
<tr>
<td>Receiving Alarms</td>
<td>37</td>
</tr>
<tr>
<td>Recommended</td>
<td>7</td>
</tr>
<tr>
<td>Relays</td>
<td>48</td>
</tr>
<tr>
<td>Resolution Selection</td>
<td>25</td>
</tr>
<tr>
<td>Save / Load a View</td>
<td>26</td>
</tr>
<tr>
<td>Stored Image Servers</td>
<td>26</td>
</tr>
<tr>
<td>Structuring the Site Tree</td>
<td>19</td>
</tr>
<tr>
<td>Temporary Image Servers</td>
<td>11</td>
</tr>
<tr>
<td>Typical System Layout</td>
<td>4</td>
</tr>
<tr>
<td>View Menu</td>
<td>16</td>
</tr>
<tr>
<td>View Menu Additional Functions</td>
<td>47</td>
</tr>
</tbody>
</table>